Anpassungen von Knoppix 6.3 für den Unterricht Betriebssysteme

Zusätzliche Packages

Das Cache vergrössern für die Paket-Verwaltung /etc/apt/apt.conf.d/11cachelimit

APT::Cache-Limit "32768000";

Editor joe (bzw. jmacs) und tidy (validate, correct, and pretty-print HTML files) installieren:

# apt-get update
# apt-get install joe
# apt-get install tidy

Samba-Server installieren

apt-get install -t unstable samba-common
apt-get install -t unstable samba

Kerberos Client installieren

# apt-get install -t unstable ntpdate
# apt-get install -t unstable krb5-user
# apt-get install -t unstable libpam-krb5

Lokale Zeit

# ntpdate-debian
$ TZ="Europe/Zurich"
$ export TZ

-- PeterSchmid - 21 Apr 2010

Edit | Attach | Watch | Print version | History: r4 < r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r4 - 2010-09-10 - PeterSchmid
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2018 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback